Back to overview
Zanshin Portal and API are down
Jan 20 at 01:41pm UTC
Affected services
Zanshin Portal
API Health
Resolved
Jan 20 at 04:47pm UTC
Zanshin Portal (https://zanshin.tenchisecurity.com/) and Zanshin API are currently down. Our engineering team is actively working to resolve the issue as quickly as possible.
Affected services
Created
Jan 20 at 01:41pm UTC
Zanshin is now back online following the recent emergency maintenance.
We successfully addressed the issues that caused the temporary downtime, and the platform is currently operating normally.
Affected services