Back to overview
Intermittent connectivity issues for Zanshin PortalSome customers experienced intermittent connectivity issues with the Zanshin Portal between 10:37 AM UTC-3 and 11:28 AM UTC-3.
May 28 at 02:28pm UTC
Affected services
Zanshin Portal
Resolved
May 28 at 01:37pm UTC
Some customers experienced intermittent connectivity issues with the Zanshin Portal between 10:37 AM UTC-3 and 11:28 AM UTC-3.
Affected services
Created
May 28 at 02:28pm UTC
The issue was caused by intermittent internet traffic disruptions on AWS, affecting connectivity from the SA-EAST-1 region to other AWS regions. The issue has been resolved, and the service is now operating normally.
Affected services