Instability in ASM scantargets
Resolved
Nov 18 at 01:20pm UTC
The problem was identified: one of the data sources we use, Security Trails, experienced internal issues that removed our payment methods and blocked all calls to its API, drastically reducing the data sources in our ASM scans.
Unfortunately, their support took approximately 16 hours to respond to the support request and 18 hours to get them back up and running.
We also noticed issues with other accounts we use for testing, research, and even creating new accounts. At the time of this update, the Security Trails status page had not yet been updated.
The API is now responding again. We are running the problematic scans again and adding other domain and subdomain data sources to improve the robustness of our scans.
Affected services
Created
Nov 17 at 08:30pm UTC
Some of our ASM scans are experiencing instability in queries to data sources that comprise domains and subdomains.
This has also affected some Score calculations.
Our team is working on it.
Affected services