Back to overview
Downtime
Users are unable to login in Zanshin
Feb 11 at 05:34pm UTC
Affected services
API User check
Resolved
Feb 11 at 06:16pm UTC
A mitigation action was taken and access was restored.
We continue working to ensure that definitive actions are implemented.
Affected services
Created
Feb 11 at 05:34pm UTC
Some users are experiencing an error when logging in.
We are investigating.
Affected services