Back to overview
Degraded
The score calculations are not being updated.
Apr 6, 2026 at 7:00pm UTC
Affected services
Zanshin Scores
Resolved
Apr 7, 2026 at 2:41am UTC
Our team identified the problem; the final flow that saves the score to the database was timing out.
The fix was applied, and the score calculations could be saved again. There was no data loss related to the score calculations.
Affected services
Created
Apr 6, 2026 at 7:00pm UTC
We've identified that the score calculation flows are performing the necessary score calculations, but are not saving the new score values.
Our team is already investigating the issue.
Affected services